Platform Technical Outage
Incident Report for SpotMyPhotos
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 31, 2019 - 15:39 CDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Aug 31, 2019 - 14:17 CDT
Identified
We are experiencing an ongoing widespread server outage with one of our service providers that is affecting platform use. This incident is not isolated to SpotMyPhotos, but is affecting servers and databases of multiple service providers.

We are continuing to work toward a resolution to this outage and hoping this is quickly resolved. If you were planning to use the system today, please reach out directly to us to discuss a contingency workaround for your event.
Posted 18 days ago. Aug 31, 2019 - 14:13 CDT
This incident affected: SpotMyPhotos API, SpotMyPhotos Dashboard and SpotMyPhotos Infrastructure (Platform Servers).