Deliverability of SMS Notifications to Segment of T-Mobile Users
Incident Report for SpotMyPhotos
Update
We’ve identified a notifications delivery issue affecting a segment of T-Mobile subscribers.

We’re currently working with T-Mobile to get this resolved as quickly as possible.

In the meantime, should you encounter this issue, the best remedy is to spot affected users with email addresses. Doing so will automatically un-spot the number and successfully re-spot the user with an email address.

As always, should any other questions or concerns arise, please get in touch: support@spotmyphotos.com
Posted Nov 27, 2019 - 13:10 CST
Identified
We’ve identified a notifications delivery issue affecting a segment of T-Mobile subscribers.

We’re currently working with T-Mobile to get this resolved as quickly as possible.

In the meantime, should you encounter this issue, the best remedy is to spot affected users with email addresses. Doing so will automatically un-spot the number and successfully re-spot the user with an email address.

As always, should any other questions or concerns arise, please get in touch: support@spotmyphotos.com
Posted Nov 27, 2019 - 11:52 CST
This incident affects: SMS Delivery (SMS).